[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

lpr - help please!

In moving to the 2.x.x kernel I decided to switch to Debian 1.2
from Redhat 2.1, and thus far am very happy with that decision.  Thanks to
all of you that have helped the Debian project, as it seems great!

I'm having a problem getting lpr to function though.  I'm using the same
printcap as before (where it worked) but am getting the following error:

lpr: unable to get official name for local machine

Looked at lpr, lpd, lpq man pages, as well as the Printing-HOWTO, and
nothing jumped out at me.  Hostname file contains my local hostname, and
hosts.lpd contains the same local hostname (it originally didnt, and as a
test I tried adding, but didnt help) If anyone could help, or point me
in the right direction, it would be much appreciated.


TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com

Reply to: