[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: can't load library "libXt.so.6"

At 10:06 AM 1/3/97 -0800, Kevin Traas wrote:
>I'm trying to install texbin (Debian 1.2 btw) and have run into the
>following error message:
>mf: can't load library "libXt.so.6"
>I've done some poking around and from Contents found that this file is
>included in xlib6.  I've both tried reinstalling that package and verifying
>that the file is on my system (under /usr/X11R6/lib and
>/usr/X11R6/lib/i486-linuxaout) but the error stays....
>I read somewhere that errors relating to this file might be fixed by
>installing xcompat.  I've done this and I'm still having the error.
>I've since installed X and now I'm running into similar error messages when
>trying to run various applications (i.e. xosview: can't load library
>Do you have any ideas on what might be my problem?  
>TIA for your help,
>Kevin Traas
>Systems Analyst
>Edmondson Roper Chartered Accountants
>Chilliwack, B.C.
>Pager: (604) 918-2054
>Office: (604) 792-1915
>TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
>debian-user-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com

Hmmm I just fired up the emailer to post the same trouble....Netscape 3.01
gives me the same error. Also dselect said that latex could not be
installed do to this missing lib


TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com

Reply to: