[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: InfoMagic Debian 1.2 Installation



The error message for pppd is:

Sorry - PPP driver version 0.0.0 is out of date

Thanks

Randy



Randall E. Price wrote:
> 
> Bruce Perens wrote:
> >
> > I think you might also have to install "xext".
> >
> >         Bruce
> > --
> > Bruce Perens K6BP   Bruce@Pixar.com
> > Finger bruce@master.Debian.org for PGP public key.
> > PGP fingerprint = 88 6A 15 D0 65 D4 A3 A6  1F 89 6A 76 95 24 87 B3
> Thank you both;
> 
> SO far adding the modules for pex and xie has solved the first problem,
> but now X11 starts up fine and appears to be working well and then it
> just exits without an error message.  I installed xext, well sort of,
> there is no xext module in the directory with pex5.so and xie.so, so I
> don't really understand what is supposed to happen with "xext".  So I
> still do not have it working.
> 
> In addition I thought that I might call up ftp.debian.org and upgrade
> some packages to fix some of these problems but when I start pppd it
> reports that version 0.0.0 is not acceptable and errors out.  I did
> verify that the ppp module is loading at bootup so I would appreciate
> any guidance you can give on this as well.
> 
> About a week ago I upgraded my Debian 1.1.13 system which was installed
> with i-connect's CD over ppp and had a completely working system and now
> doing a clean HD format and using the InfoMagic CD X11 and ppp do not
> work.  Am I doing something wrong?
> 
> --
> TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
> debian-user-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com


--
TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com


Reply to: