[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: UUCP lib/distribution mismatch

On Sat, 16 Nov 1996, Carl Greco wrote:

> The uucp_1.06.1-2.deb that was included in the Debian 1.1-14
> distribution is not compatible with libc.  The executables (uucico,
> etc) are looking for libc.so.4 while this distribution comes with
> libc.so.5. Is there an updated compiled uucp packages available?
You will need to install the libc4 package in devel. There are still some
a.out programs in the distribution that need this library. Both libc4 and
libc5 were made to be installed together for this very reason.



------------                                          --------------

aka   Dale Scheetz                   Phone:   1 (904) 877-0257
      Flexible Software              Fax:     NONE 
      Black Creek Critters           e-mail:  dwarf@polaris.net

------------ If you don't see what you want, just ask --------------

This message was distributed manually by Bruce@debian.org after the list
initially failed to distribute it.

Reply to: