[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problem with pppd

A couple of hours after I wrote this, I finally solved the problem.  I
read through the diald README, and it mentioned that I should use
/dev/ttyS1 rather tnan /dev/cua1 to point to my modem, and now it
works. My apologies...

> I installed Debian 1.1 from the Infomagic CD a couple of days ago...
> The problem I am having is when I try to start pppd to connect to my
> isp, it does work up to the point when I get connected and
> authenticated, and then it just disconnects my modem for some
> reason.
> By the way, I used the same procedure on my old Slackware install
> and it worked ok (still works).  If anyone has had a similar
> problem, I would appreciate your help.
> Thanks.
> P.S. I tried installing the latest package of PPP (from the debian
> ftp site), but it still gives me the same result :(

Igor Grobman      igor@vaca.net                                        
Life!  Can't live with it, can't live without it...                        

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com

Reply to: