[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: scd0 not recog. as block dev. (what is "insmod driver")

At 09:54 PM 10/1/96 +0900, you wrote:
>Dear Debian users,
>I am installing Debian 1.1.4. (So I am new to Debian.)
>I have a problem. Mouting cdrom (/dev/scd0) fails in `dselect`.
>In the reboot message after installation of BASE system, system
>	...
>	ncr53c8xx : at PCI bus 0, device 12, function 0
>	...
>	scsi0 : ncr53c8xx (rel 1.12a)
>	scsi : 1 host.
>	  Vendor QUANTUM Model :TRB850S
>	  Type: ...
>	Detected scsi disk sda at scsi0, channel 0, id 0, lun 0
>	  Vendor TOSHIBA Model: ....
>	  Type: CD-ROM ...
>	scsi : detected 1 SCSI disk total.
>	...
>It looks scsi driver is running without problem. Root partition in
>SCSI disk is mounted and accessible without problem. However, if I
>try to mount the cdrom
>	# mount -t iso9660 /dev/scd0 /mnt
>	mount: the kernel does not recognize /dev/scd0 as a block device
>	      (maybe `insmod driver`?)
>	#

I take it that you've tried to "insmod iso9660" and then try to mount the
cdrom as you have there just above?  When I re-installed Debian with my
cdrom I had to do this and it worked.



Karl Ferguson, 
Tower Networking Pty Ltd (ACN: 072 322 760)        karl@tower.net.au
t/a STAR Online Services                           karl@debian.org
Tel: +61-9-455-3446  Fax: +61-9-455-2776           http://www.star.net.au/

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com

Reply to: