[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: procps 1.01a-1 problems

> Hi Hakan --
> You said:
> > I tested to install procps 1.01a-1, but after that all I get out of ps is:
> > 
> > ps: can't load library 'libproc.so.1.01a'
> > 
> > The libriry I have is libproc.so.0.99, which package contains the new version
> ,
> > and shouldn't the dependency infomation in procps have told me that?
> I'm not quite sure what you mean by "tested to install".  It looks like
> you failed to install the version of procps which is in the unstable 
> (a.k.a. rex) tree, but instead have installed on your system the version
> of procps which comes in the stable (a.k.a. buzz-fixed) tree.
> Exactly what happened when you tried to install 
>     /rex/binary/base/procps_1.01a-1.deb ?

Well, it seemed to work just fine. What I ment by "tested to install" was that
I afterwards reinstalled to older version form the stable distrobution, 
because it did not work.
> And what do you see now when you execute
>     dpkg -l "procps"

hmm, when I now tried to reinstalle the unstable version to recreate the 
porblem, ps works just fine! Sorry to bather you, I must have made some
foolish mistake.

Reply to: