[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Packages need libc.so.4

On Mon, 10 Jun 1996, Larry Loos wrote:

> I'm doing my first install of Debian Linux using the 1.1-Beta. I have 
> the initial system installed and now I'm trying to install the 
> packages that I want.  When I tried I got many errors that say it 
> needs libc.so.4. Where is it?

Hmm... Many packages need libc4? Are you sure you've got 1.1-beta, (i.e. 
from the unstable tree)? Because very few packages in there still depend
on libc4.

Anyhow, the package that contains libc.so.4 is "libc4" and it is in the
devel section.


Reply to: