[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#3144: octave fails to dynamically load functions

On Tue, 28 May 1996, Carlos Carvalho wrote:

> Package: octave
> Version: 1.1.1-2
> When you invoke octave, it says "failed to load symbols from
> /usr/bin/octave.bin". Then when you invoke a function like fft, it
> says "failed to link library /usr/lib/liboctdld.a".
> I tried to install the dld package, but it didn't help. This is on an
> up to date 1.1 system.
This version is known broken. As the upstream maintainer has no interest
in working on the problem, I am waiting the new release. As I have been
able to get the latest snapshot to compile and run I will be releasing a
new version as soon as it is released.
As this will not be ready until after the 1.1 release. I have recomended
in the past, and still recomend, that the 1.1.1-2 version be replaced by
the older a.out 1.1.1-1 version.



------------                                          --------------

aka   Dale Scheetz                   Phone:   1 (904) 877-0257
      Flexible Software              Fax:     NONE 
      Black Creek Critters           e-mail:  dwarf@polaris.net

------------ If you don't see what you want, just ask --------------

Reply to: