[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: more trouble with 1.1 upgrade

On Sun, 19 May 1996, Scott Barker wrote:

> I got a message from dpkg when installing cron:
> dpkg - warning, overriding problem because --force enabled:
>  trying to overwrite `/usr/bin/savelog', which is also in package debian-utils

savelog has moved to debian-utils so that it may be in a base system.
(cron is not a base package).  Unfortunately a new version of cron has
not been released yet.  I guess I'll usurp cron and release a new
version with savelog missing so there won't be a problem.


Reply to: