[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: more trouble with 1.1 upgrade



Scott Barker writes ("more trouble with 1.1 upgrade"):
> I got a message from dpkg when installing cron:
> 
> dpkg - warning, overriding problem because --force enabled:
>  trying to overwrite `/usr/bin/savelog', which is also in package debian-utils
> 
> Is it the same savelog?

Yes.  cron needs to have savelog removed.

> Also, I notice that at did not properly update /etc/crontab. I was left with
> the following entry:
> 
> * *	* * *	root	atrun -d 0.5
> 
> Rather than what should have been added:
> 
> * *	* * *	root	atrun -d -l 0.5
> 
> I'm not terribly familiar with perl, so I don't know why the at.postinst
> script didn't work.

This has been fixed in the most recent at package, I believe.

Ian.


Reply to: