[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Imake problems.



On Mon, 20 May 1996, Stephen Early wrote:

> On Mon, 20 May 1996, Dale Scheetz wrote:
> 
> > I have tried to use imake on several packages recently. If I try xmkmf I
> > get something like:
> > 
> > imake -DUseInstalled -I/usr/X11R6/lib/X11/config
> > Imakefile.c:3: Imake.tmpl: No such file or directory
> > imake: Exit code 33.  Stop.
> > 
> > Anyone know what's missing?
> 
> You are missing the development package, xdevel. This package is 
> necessary to compile X clients. It contains the configuration files for 
> imake and the header files that go in /usr/X11R6/include.

Thanks that fixed it for me (now all I have to do is make the makefile
work)
I find the fracturing of packages into runtime and development sometimes
doesn't make any sense. In this case, why is imake and xmkmf supplied in
xbase, but the configuration files they need to run properly in the xdevel
package. Shouldn't they all be in the same place? It would certainly make
using and finding them more straight forward.

Thanks for the help,

Dwarf

------------                                          --------------

aka   Dale Scheetz                   Phone:   1 (904) 877-0257
      Flexible Software              Fax:     NONE 
      Black Creek Critters           e-mail:  dwarf@polaris.net

------------ If you don't see what you want, just ask --------------


Reply to: