[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

4 Meg memory *Cyrex* machine

> My test-bed for the 1.1 install is a slow 386 with 4MB + 640K . This
> machine has Linux installed on it several times a week :-) . The RAM
> disk implementation in the new kernels uses less memory (it used to
> have a RAM cache of the RAM disk). The installation tools on 1.1 also
> use less RAM than before. If you are concerned about low memory, make
> your swap partition and activate it right away. That's why this step is
> first in the 1.1 installation menu.

Now that's funny. At first I understood it was possible to install Debian 
on a 4 MB system, and when a classmate here asked me to help him 
installing Debian on his 4 MB Cyrex (sp?) 486-80 I said "sure, no 
problem", but the installation didn't complete. When asked to swap disks 
(boot->root), I prints "Running sh" or something like that, and hangs. It 
complains about a "low memory condition" and I thought that was the 
problem, but know I have doubts. We tried several times... my classmate gave 
up, I gave up...

Here are some details about the situation:

o 486-80 by Cyrex (again, sp?)
o AMI Windows BIOS (no date)
o 4 MB RAM... actually, at boot up, it counts 38??, I think because 
  of a shadow BIOS or something like that. I checked everything I could, 
  but I didn't find a way to disable it. I see four 1 MB SIMMs installed.
o Quantum Hardisk using a Quantum driver to translate geometry (yes, the 
  BIOS has LBA support, but the disk doesn't seem to care)
o Something very important I cann't quite remember now.	
o I used several installation disks... the one's that put 0.93R6 as 
version, the one's that put 1.1 as version, the one's with the network 
fix. I haven't tried the one's with the security problem fix yet.


Reply to: