[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Still can't mount CD-ROM

> On Tue, 5 Mar 1996, Tracy Sweat wrote:
> I posted this problem to this list yesterday and received a suggestion to
> try:
> mount -t iso9660 /dev/hdc /cdrom
> so I tried it.  Same result.

Just remembered a few problems I once had with ide-controllers. 
You didn't tell what your secondary ide looks like; these days it
is usually on the motherboard and pretty standard, so that's what
I assumed. But you may be working with a plug-in. If so, check
the addressing. The secondary should be 0x170 with irq 15. I've
had trouble with an older soundcard and an odd plug-in
controller, both refusing to work at anything like that
address/irq combination. In both cases I couldn't get Linux to
recognise the hardware. If you have an odd address you could try
passing it on the kernel command line, but I think I tried that
and failed.

Hope some of this helps...

 #  sbolt@xs4all.nl  #   Steven Bolt   #  popular science monthly KIJK  #

Reply to: