[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

MH/SMTP: No sending possible


I've installed the stable release of Debian, version 0.93R6. Sometimes I 
connect to the Internet via PPP, and so far everything worked straight out 
of the Box -- congratulations!
Now I'm trying to use MH to read and send mail. I want to do this since I
have to get my mail via POP3, and MH seems to be the only MUA that really
supports this internally.
My trouble started with reading mail -- I had to define moreproc and lproc,
since there is no /usr/bin/more in this distribution. Then I tried sending
mail, and there I'm stuck: post complains "problem intializing server;
[BHST] premature end-of-file on socket". I've left everything untouched (at
least I think so), that means: Smail and the inetd are working. Smtp is
defined in inetd.conf and the daemon "listens" according to netstat -a.

If I add a line like "servers: nautilus" to my mtstailor, the error message
slightly changes, then its something like "problem initializing server: no
server found".

Any hints are very much appreciated...

(And I'm a Linux newbie, so it would be nice if the hints were a bit more

Thanx in advance

PS: man -k <something> dumps core, is there anything I can do to fix that?

Reply to: