[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: pppd

>>>>> "Doug" == Doug Geiger <runexe@sea.ntplx.net> writes:

    Doug> I've installed Debian 0.93R6, but I'm having problems w/pppd. The kernel 
    Doug> has both SLIP and PPP compiled into it. But when using the pppd that came 
    Doug> w/the distribution (PHT's Nov. Linux Monthly CD), I get the message 
    Doug> Sorry - PPP driver version 0.0.0 is out of date
    Doug> Installing the binary for ppp-2.2.0e, it tells me it wants
    Doug> libc.so.5

The correct ppp package to use for Debian 0.93R6 is


It has been tested and works fine. (This package is based on ppp-2.2.0b) 

The package 

is an ELF package that runs as part of the unstable/ALPHA-TEST
distribution that has not yet been publically released. In order to
use this package you need to upgrade your system to run ELF format
binaries and upgrade your kernel/ppp drivers.

Why do you need the new ppp-2.2.0e-2.deb rather than the stable
ppp-2.2-1.deb package?

If you are not confident about making the ELF upgrade I would strongly
suggest you wait for the public release of Debian-1.1 which should be
ready "some time soon(TM)"


Alvar Bray

Meiko Limited        Phone:    +44 1454 616171     
650 Aztec West       Fax:      +44 1454 618188     
Bristol BS12 4SD     E-Mail:   alvar@meiko.co.uk   
England              WWW:

Reply to: