[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

PPP version 0.0.0 is out of date?

I have been using slip for several months, so I recently tried to get PPPD
started and got the message 'Sorry - PPP driver 0.0.0 is out of date'.
I have just recently re-compiled to get rid of extra drivers, but it
is from the standard debian source 1.2.13-3.  I am sure that I defined
ppp, and my /dev/net/dev shows 4 ppp devices.  The only possible problem
is I just noticed my /var/log/dpkg/status file shows both includes and
source as installed, but I can't imagine that would cause this problem.
Does anybody have any idea what would cause this?  The ppp package is
listed as 2.2-1.

Carl Johnson		carlj@peak.org

Reply to: