[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problem with dpkg and gzip

Damon Marcella writes ("Problem with dpkg and gzip"):
> # dpkg --install --no-also-select /mnt/debian/binary/x11/*.deb
> gzip: stdin is encrypted -- get newer version of gzip
> dpkg-deb: subprocess gzip -dc returned error exit status 1
> dpkg: error processing /mnt/debian/binary/x11/fvwm-1.24r-7.deb (--install):
>  subprocess dpkg-deb --control returned error exit status 2

Your downloaded files are almost certainly corrupted.

>  Also the --auto does not work with this version of dpkg.

Try dpkg --help.


Reply to: