[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Instalación LibreCAD



El mar, 28-08-2012 a las 17:41 +0200, Alfonso escribió: 
> Hola a todxs!
> 
> Estoy buscando un software CAD para evitar tener que instalar Windows
> para usar AutoCAD.
> 
> He probado FreeCAD y PyCAD y ninguno me convence. Seguramente mi mejor
> opción sea LibreCAD, anteriormente qCAD, pero tengo problemas al
> tratar de instalarlo:
> 
> Tengo Debian 6 32 bits y para instalar LibreCAD añadí los repositorios
> testing y unstable (Wheezy y Sid). En Synaptic me dice que se
> instalaran muchos paquetes, se actualizarán muchos más y se borrarán
> muchísimos más!... prácticamente todos los paquetes que tengo!
> 
> Mediante apt me aparece:
> 
> # apt-get install librecad
> Leyendo lista de paquetes... Hecho
> Creando árbol de dependencias
> Leyendo la información de estado... Hecho
> No se pudieron instalar algunos paquetes. Esto puede significar que
> usted pidió una situación imposible o, si está usando la distribución
> inestable, que algunos paquetes necesarios no han sido creados o han
> sido movidos fuera de Incoming.
> La siguiente información puede ayudar a resolver la situación:
> 
> Los siguientes paquetes tienen dependencias incumplidas:
>  initscripts : Rompe: console-setup (< 1.74) pero 1.68+squeeze2 va a
> ser instalado
>                Rompe: nfs-common (< 1:1.2.5-3) pero 1:1.2.2-4squeeze2
> va a ser instalado
>  libglib2.0-0 : Rompe: eog (< 3.2.2-3) pero 2.30.2-1 va a ser instalado
>  network-manager : Recomienda: crda pero no va a instalarse
>                    Rompe: network-manager-gnome (< 0.9) pero 0.8.1-2
> va a ser instalado
> E: Paquetes rotos
> 
> Alguna sugerencia?
> 
> Muchas gracias de antemano,

si agregás repositorios de testing e unstable sin decirle nada mas,
siempre va a intentar usar lo de unstable, y seguramente por eso los
conflictos de dependencias. Te diría empezar de nuevo pero con unstable
desactivado (freecad está en testing), y si además tenés stable puede
que tengas líos porque va a depender de paquetes mas nuevos y tal.

En resumen, arreglá antes tu sources.list a algo razonable antes de
volver a intentarlo

-- 
(-.(-.(-.(-.(-.(-.-).-).-).-).-).-)



Reply to: