[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Debian IceWeasel y Java: armonizar y lograr que ande.



El Sat, 25 Aug 2012 09:41:02 -0300, Debian GMail escribió:

> El 25/08/12 07:29, Camaleón escribió:

(...)

>>> Mafalda usa el ¡Já! con acento.
>>
>> Se tomará una licencia poética pero es incorrecto.
>>
>>> Y sí, está instalado.
>>
>> ¿Está o están? Son dos paquetes, uno es para el JRE y el otro es para
>> el plugin.
> 
> Bueno...
> Una auténtica friki informática...
> ...y exquisita con el lenguaje...
> ...supongo que leerás mucho.
> Decime que te gusta Pérez Reverte y Umberto Eco. Me divorcio y te
> propongo matrimonio.

Pues de D. Arturo he de confesar que he leído el primer libro de "El 
Capitán Alatriste" pero ni fú ni fa (ni me gustó ni me desagradó) lo que 
tolero bastante mal es al autor en las distancias largas (novela) que no 
así en su prosa breve (relatos o columnas semanales). 

Y de Umberto Eco he leído "El Nombre de la Rosa" y tengo en la mesilla 
"El Péndulo de Foucault" (aún sin terminar) pero tampoco es autor de mis 
"top ten", me siento más a gusto leyendo a Asimov o Tolkien, por ejemplo.

En cuanto a tu posible petición, he de decir que le tengo tirria a los 
contratos así que mejor seguimos con Debian :-)

>> Vale, pues entonces ejecuta estos comandos (como root) y manda la
>> salida:
>>
>> update-java-alternatives -l
>> update-alternatives --display java
> 
> :~# update-java-alternatives -l
> ia32-java-6-sun 63 /usr/lib/jvm/ia32-java-6-sun 
> java-6-sun 63 /usr/lib/jvm/java-6-sun

(...)

Tienes como predeterminada la versión de Java de 32 bits para entornos de 
64 bits (ia32-java-6-sun) ¿es eso correcto? 

Si es así, para que te funcione el plugin de Java debes tener el 
navegador de 32 bits, de lo contrario (si el navegador es de 64 bits) 
tienes que usar la segunda versión del paquete de Java (java-6-sun) como 
predeterminada.

Saludos,

-- 
Camaleón


Reply to: