[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Instalar impresora en debian 6



esto es lo que me sucede con las dependencias y lo hago desde un repo de bebian 6

El cjups esta instalado entre comilla no encuentra dependencias y tengo el repo no se que + hacer


root@lsp:/home/comercio# apt-get install cups
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
cups ya está en su versión más reciente.
Tal vez quiera ejecutar «apt-get -f install» para corregirlo:
Los siguientes paquetes tienen dependencias incumplidas:
 cups : Depende: libcupscgi1 (>= 1.4.2) pero no va a instalarse
        Depende: libcupsdriver1 (>= 1.4.0) pero no va a instalarse
        Depende: libcupsmime1 (>= 1.4.0) pero no va a instalarse
        Depende: libcupsppdc1 (>= 1.4.0) pero no va a instalarse
        Depende: libijs-0.35 pero no va a instalarse
        Depende: libslp1 pero no va a instalarse
        Depende: poppler-utils (>= 0.12) pero no va a instalarse
        Depende: ghostscript pero no va a instalarse
Depende: cups-client (>= 1.4.4-7+squeeze1) pero 1.4.4-7 va a ser instalado
        Depende: ssl-cert (>= 1.0.11) pero no va a instalarse
        Depende: cups-ppdc pero no va a instalarse
        Recomienda: foomatic-filters (>= 4.0) pero no va a instalarse
        Recomienda: cups-driver-gutenprint pero no va a instalarse
        Recomienda: ghostscript-cups pero no va a instalarse
E: Dependencias incumplidas. Intente «apt-get -f install» sin paquetes (o especifique una solución).
root@lsp:/home/comercio#

-------- Original Message --------
Subject: Re: Fwd: Re: Instalar impresora en debian 6
Date: Tue, 15 May 2012 17:17:31 +0000 (UTC)
From: Camaleón <noelamac@gmail.com>
To: debian-user-spanish@lists.debian.org
Reply-To: "A MI NO, ENVIA A LA LISTA" <noelamac+A_MI_NO_ENVIA_A_LA_LISTA@gmail.com>

El Tue, 15 May 2012 13:09:41 -0400, luis escribió:

(responde debajo del texto, no encima)

Donde esta "Synaptic" de donde lo saco hay que instlar eso como se
hace?? en el meni no esta

whereis synaptic

La impresora que uso es Samsung ML-1450 y epson lx300

Bien, parece que ambas están soportadas.

Soy nuevo en esto he leido pero no es facil pero sigo adelante ...

Bien, pero pon el resultado del comando que te he dicho para que veamos
si ya tienes cups instalado.

yo uso los repo para instalar las cosas lo que no entiendo es si le doy instalar a cups por que no ve las dependencias o no las instala eso no
se instala asi o hay que agregar en una misma linea de comandos las
dependecias?

Nosotros no vemos lo que tú ves, no estamos delante de tu pantalla. Si no nos dices qué comando ejecutas "exactamente" y qué es lo que te devuelve
"exactamente" no podemos ayudarte. La precisión es la clave del éxito.

Saludos,

--
Camaleón


--
To UNSUBSCRIBE, email to debian-user-spanish-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: jou33b$tg8$15@dough.gmane.org">http://lists.debian.org/jou33b$tg8$15@dough.gmane.org



Reply to: