[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Dasher se cierra al poco tiempo de utilizarlo



El día 30 de septiembre de 2011 11:13, Camaleón <noelamac@gmail.com> escribió:
> El Fri, 30 Sep 2011 09:27:35 -0430, alexander villalba escribió:
>
>> El 30 de septiembre de 2011 06:30, Camaleón <noelamac@gmail.com>
>> escribió:
>
> (...)
>
>>> > ** (dasher:6152): WARNING **: Could not locate registry ** Message:
>>> > Could not initialise SPI - accessibility options disabled Violación
>>> > de segmento
>>>
>>> Te devuelve una violación de segmento y por mi experiencia eso
>>> significa problemas en el propio paquete.
>>>
>>> Yo que tú haría las pruebas de rigor (intentar lanzarlo desde otro
>>> usuario, probar con "gksu", comprobar si hay alguna actualización de
>>> paquete -en el caso de que estés en testing/sid o si estás en estable
>>> probar con si ese paquete funciona bien en wheezy -siempre puedes
>>> instalar una VM con testing para usarla a modo de prueba) y si sigue
>>> sin funcionar, informar del fallo en el BTS.
>
>> $ lsb_release -a
>>
>>
>> para que quede claro:
>>
>> Distributor ID:    Debian
>> Description:    Debian GNU/Linux 6.0.2 (squeeze)
>> Release:    6.0.2
>> Codename:    squeeze
>>
>> se nota que no es nada raro ¿verdad?
>
> ¿Por qué debería ser raro? :-?
>
> Lo que es raro es que aún no sepas que el software falla incluso en
> versiones estables.
>
>> si hubiera una actualización del paquete supongo que me lo habría
>> notificado, tengo instalado el update-notifier. De todas maneras revise
>> y no hay actualizaciones....
>
> No claro, para squeeze no las hay.
>
>> para los que vean la respuesta de Camaleon no vayan a creer que lo de
>> sid es de base de datos ese sid es de inestable... testing/sid =
>> testing/unstable...
>>
>> ¿por qué si estoy en estable (QUE LO ESTOY o eso dicen) tengo que ir a
>> ver si funciona bien  wheezy?
>
> Porque si el paquete tenía un problema en squeeze es más que probable que
> lo hayan arreglado en versiones superiores. Squeeze no recibe
> actualizaciones más que para problemas concretos y parches de seguridad.
>
>> y despues probarlo en testing!!!
>
> wheeze=testing
>
> A estas alturas ya deberías saberlo.
>
>> seguro que me harto y no hago nada de eso.
>
> Pues hijo, como gustes, el problema lo tienes tú no yo y además, te he
> dicho que pruebes a iniciarlo desde otro usuario ¿lo has hecho, con qué
> resultado?
>
>> es obviamente confusa tu respuesta, incluso intencionalmente confusa...
>
> Puede ser confusa para quien obviamente está más perdido que un pulpo en
> un garaje como parece ser que es tu caso :-)
>
> Saludos,
>

Por favor Camaleón ya sé que no soy santo de tu devoción,
¿pero es necesario que sigas respondiendo al troll?
¿no tienes suficientes pruebas que lo es?


Saludos.





-- 
usuario linux  #274354
normas de la lista:  http://wiki.debian.org/es/NormasLista
como hacer preguntas inteligentes:
http://www.sindominio.net/ayuda/preguntas-inteligentes.html


Reply to: