[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Revisión 8 de la librería cliente de Firebird 2.1.3



Disculpen fue que me equivoqué al ponerle el número.

La que me falta es la:  libfbclient2_2.1.3.18185-0.ds1-8_i386.deb

Ya que lo que quería es actualizar a la última revisión. Si miran el mensaje de abajo todos los archivos que tengo de la actualización son: ds1-8

Perdonen mi equivocación al escribir.
=========
|| ISMAEL ||
=========
----- Original Message ----- From: "Ismael L. Donis García" <ismael@citricos.co.cu>
To: <debian-user-spanish@lists.debian.org>
Sent: Thursday, May 20, 2010 2:39 PM
Subject: Re: Revisión 8 de la librería cliente de Firebird 2.1.3


No porque son otra versión, yo uso firebird 2.1.3, la versión 2.0.x es
anterior y la 2.5.x todavía no ha salido la versión oficial.

Lo extraño es que me descargó y mandó todos los paquetes de la revisión 8 de
la versión 2.1.3 menos la librería cliente. Por eso me extraña que hayan
sacado una revisión 8 sin sacar la revisión de la librería cliente.

Tengo los archivos:
firebird2.1-super_2.1.3.18185-0.ds1-8_i386.deb
firebird2.1-server-common_2.1.3.18185-0.ds1-8_i386.deb
firebird2.1-doc_2.1.3.18185-0.ds1-8_all.deb
firebird2.1-common_2.1.3.18185-0.ds1-8_i386.deb
firebird2.1-common-doc_2.1.3.18185-0.ds1-8_all.deb

Tan solo me falta el archivo:
libfbclient2_2.1.3.18185-0.ds1-6_i386.deb

Para poder instalar dicha revisión.

Saludos Reiterados
=========
|| ISMAEL ||
=========
----- Original Message ----- From: "Gonzalo Rivero" <fishfromsalta@gmail.com>
To: <debian-user-spanish@lists.debian.org>
Sent: Thursday, May 20, 2010 11:43 AM
Subject: Re: Revisión 8 de la librería cliente de Firebird 2.1.3


El día 20 de mayo de 2010 12:37, Ismael L. Donis García
<ismael@citricos.co.cu> escribió:
Actualmente tengo la revisión 1 de Firebird 2.1.3 y quiero montar la
revisión 8, pero el amigo que me descarga las actualizaciones dice que no
encuentra la librería cliente para dicha revisión por ningún lado, ósea la
librería libfbclient2_2.1.3.18185-0.ds1-8_i386.deb, es que no la han sacado
aun?

nunca usé firebird, pero veo que en lenny (stable,
http://packages.debian.org/lenny/libfbclient2 ) van por la versión
2.0.4.13130-1.ds1-4+lenny1 o sea que te queda vieja, mientras que en
squeeze (testing, http://packages.debian.org/squeeze/libfbclient2 )
van por la 2.5.0.25920~ReleaseCandidate2.ds2-5 probablemente te
convenga actualizarte?


--
To UNSUBSCRIBE, email to debian-user-spanish-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact
listmaster@lists.debian.org
Archive:
AANLkTikT4ft2DXRt7o5_C4ttzWveYo37azKz0uZHOMht@mail.gmail.com">http://lists.debian.org/AANLkTikT4ft2DXRt7o5_C4ttzWveYo37azKz0uZHOMht@mail.gmail.com



--
To UNSUBSCRIBE, email to debian-user-spanish-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: ADECB312D4914FC2AB999142429139B8@uebcgi005">http://lists.debian.org/ADECB312D4914FC2AB999142429139B8@uebcgi005



Reply to: