[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Aviso - Problema con NetInstall de Squeeze y apt-get



On Miércoles 29 Julio 2009 14:22:13 ciracusa escribió:

> :)
>
> Veo que no has visto el hilo de respuestas.
>
> Gracias de todas maneras.
>

Creo que si. Yo te explico cual sería la forma en que creo debería funcionar 
un salto de lenny a squeeze instalando con netinstall de lenny desde cero.

Instalas lenny (que no te da problemas) eligiendo solo standar en el tasksel, 
si tienes portatil pues portatil.......... eso es  desmarcas escritorio.

Para que? pues para que el dist-upgrade sea mas pequeño

Doy por supuesto que conoces el bootstrap y sabes hacer las elecciones 
correctas.

se rebota la máquina.

una vez arrancada entras en root

cambias los repositorios a squeeze, donde pone lenny pone esqueeze comentas 
security .   Y si quieres metes debian-multimedia

apt-get update (ya estas en squeeze tienes su repositorio cargado)

despues

apt-get dist-upgrade

esto es importante si haces update y upgrade petara.

Prueba así y me cuentas, yo lo he hecho infinidad de veces, solo que un salto 
mas, a sid.

Un saludo

BasaBuru

Attachment: signature.asc
Description: This is a digitally signed message part.


Reply to: