[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Versiones de paquetes



Buen dia, estoy desorientado con respecto a la cuestion de versiones de
paquetes que Debian brinda con respecto a las originales. Supongamos que
en los repositorios Debian tengo el paquete XYZ en su version 2.0, pero
que en el sitio del desarrollador esta la ultima version 2.5, la cual
tiene el changelog lleno de mejoras y beneficios con respecto a las
versiones anteriores.

La pregunta es esta: si yo uso Debian estable, me conviene usar el
paquete XYZ version 2.0 o me conviene instalar a mano el tarball del
mismo paquete en su ultima version con todos los beneficios
correspondientes ??? Mas que nada lo pregunto para paquetes como snort,
analziadores de trafico y ese estilo de cosas, y no para servicios
criticos. Que se aconseja ???

Desde ya gracias a todos

alejandro.-



Reply to: