[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Preguntonta: No logro hacer la enie



Hola.
Yo tambien ando con unos problemas con XKB y necesitaría algo de ayuda.
Por lo pronto, para hacer la ñ, lo que yo hago es utilizar la tilde ~ y
luego la letra n, entonces me sale una ñ (como cuando acentuas las vocales).
Cuando uso KDE, activo los diseños de teclado de KDE y ahí si, me anda
todo (acentos, ñ vía tilde o con el Alt Gráfico, etc). Pero cuando
utilizo algún otro gestor de ventanas (como WM) y dependo de la
configuración del XServer, ahí si, cagué fuego, no tanto por la ñ (que
la hago utilizando la tilde y la n), sino porque parece ser que el
Alt+Gr además, no me funciona para hacer los signos de apertura de
interrogación ni admiración.

Bueno, espero que eso te ayude con la ñ Emiliano, y espero que alguen
más ducho en el tema nos brinde un poco más de ayuda.
Gracias!



Emiliano Gonzalez wrote:
> Hola Lista querida:
> 
> Si bien en esta lista me han explicado como configurar un teclado Inglés
> con distribución internacional, no logro hacer la enie.
> 
> Edité el archivo /etc/X11/XF86Config-4 y agregué la siguiente entrada:
> 
> Section "InputDevice"
>    Identifier    "Generic Keyboard"
>    Driver        "keyboard"
>    Option        "CoreKeyboard"
>    Option        "XkbRules"    "xfree86"
>    Option        "XkbModel"    "pc105"
>    Option        "XkbLayout"    "us_intl"
> EndSection
> 
> Si bien, logro hacer los acentos, no logro hacer la enie
> Para darles una ayuda en windows yo lo hacia con la combinación de las
> teclas alt gr + n, pero acá no pasa nada de nada.
> 
> Esto funciona así en el gnome. En modo consola directamente lo tengo
> configurado en otro modo (supongo será espa#ol) pero tampoco sé como
> cambiarlo.
> 
> Si me pueden dar una mano... Agradecidisimo como siempre...
> 
> Saludos,
> 
> Emiliano
> 
> 
> 



Reply to: