[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Apt-get a un cd-rom



apt-get cdrom y mi felicidad es en vano...

Bueno estoy contento por que en el tema del driver de la tarjeta he
descubierto el bonito comando SuperProbe que me la ha detectado y me ha
dicho q tenia que poner ATI RAEDON MOBILITY, si no me equivoco.

Así que ahora lo que tengo es un escritorio bien de resolución, color, y que
me se consigue ajustar (tras tocar el xvidtune) a la pantalla.
Pero el gestor de las X es el poco atractivo WindowsManager, y lo puedo
cambiar al decrépito twm, pero no a Gnome, aunque en los menus me salga
Gnumeric. Geditor, etc. Por que? Pues por que no se me instala el paquete
gnome-session por algún tema de dependencias que no se si le faltan o le
sobran.

Así que mi nueva pregunta es... ¿Que necesito o con que es incompatible
gnome-session?

Lo mismo me pasa si hago apt-get upgrade, o apt-get dist-upgrade (que
diferencia hay?). Empieza a escanear los paquetes y cuando se pone a
configurarlos me salta el error de que no ha podido con el gnome-session.

Ah, tambien he intentado poner dpkg remove gnome-session pero me vuelve a
dar el mismo error.

En fin, gracias de antemano.

Un saludo!

PD: Antes de que alguien me diga que pastee el error, avanzo que no es nada
aclarador, solo error gnome-session y un número, nada más


----- Original Message -----
From: "Rudy Godoy" <rudy@apesol.org.pe>
To: "Debian" <debian-user-spanish@lists.debian.org>
Sent: Monday, August 25, 2003 11:27 PM
Subject: Re: Apt-get a un cd-rom


> On Mon, Aug 25, 2003 at 11:08:36PM +0200, Alberto wrote:
> > Tengo instalada una Potato, pero me quedan dos problemas de
configuración
> > por resolver.
> >
> >  El primero, que no tengo drivers para el cable-modem de USB. Pero lo he
> > dado por perdido y esperaré con paciencia a que salga...
> >  El segundo es que tampoco tengo el driver exacto para la tarjeta
grafica
> > ATI XPERT 98 AGP, (en la distro que tengo está a partir  del XPERT 99).
> >
> > Por otro lado tengo en un CD la Woody que me bajé de internet, el cual a
mi
> > pesar no se me ejecuta al iniciar el ordenador (cosa que el de potato
que
> > tenía si que hacía).
> > Así que la idea que tengo en mente es actualizar en mi potato el XFree
al de
> > la woody, que según he leído por aquí es el XFree4, a ver si ahí ya me
viene
> > el driver de mi tarjeta gráfica. O bien, actualizar el sistema entero a
> > Woody.
> >
> > La cosa es que he probado de hacer mis pinitos con el apt-cdrom pero me
da
> > errores, supongo que lo estaré haciendo como el culo, así que sí me
podeís
> > explicar como (localización dentro del CD, modificaciones necesarias en
> > sources.list o donde corresponda si fuesen necesarias, y pasos a seguir)
> > actualizar un paquete localizado en el cd-rom, o bien como actualizar
todo,
> > os estaré eternamente agradecidos.
> >
>
> # apt-cdrom add
>
> pones el cd esperas que lea, lee y luego apt-get update y se feliz.
>
> saludos
>
>
> --
> To UNSUBSCRIBE, email to debian-user-spanish-request@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact
listmaster@lists.debian.org
>
>
> ---Publicidad--------------------------------------------------------
> Únete a los miles de sin pareja en Meetic... ¡te vas a enamorar!
> http://www.iespana.es/_reloc/email.meetic


---Publicidad--------------------------------------------------------
Únete a los miles de sin pareja en Meetic... ¡te vas a enamorar!
http://www.iespana.es/_reloc/email.meetic



Reply to: