[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

problemas downgrading libc6

apt-get install libc6/testing 
Reading Package Lists... Done 
Building Dependency Tree... Done 
Selected version 2.2.5-6 (Debian:3.0/stable, Debian:testing) for libc6 
The following packages will be REMOVED: 

[omito la retaila de paquetes...] 

The following held packages will be changed: 
The following packages will be DOWNGRADED 
WARNING: The following essential packages will be removed 
This should NOT be done unless you know exactly what you are doing! 
  login libpam-modules (due to login) shellutils 
0 packages upgraded, 0 newly installed, 1 downgraded, 455 to remove and
1  not upgraded. 
Need to get 3381kB of archives. After unpacking 1107MB will be freed. 
You are about to do something potentially harmful 
To continue type in the phrase 'Yes, do as I say!' 

¿como soluciono esto? Seguro que todos estos paquetes no necesitan tener
la libc6 de sid.

La unica solucion que se me ocurre es poner el libc6 en hold y esperar a
que la version que tengo ahora pase a sarge, pero probablemente habrá un
modo mejor.

The chains are broken and the door is open wide
Our eyes adjusting to the light that was denied
And bring a sense of wonder


Attachment: signature.asc
Description: Esta parte del mensaje esta firmada digitalmente

Reply to: