[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Problemas con gnome2

Hola, tengo un problema serio, resulta que varias veces he instalado
gnome2 con garnome, y luego lo instalé con atp-get, iba de maravilla,
trabajo con woody, por lo que tuve que poner las sources de sid. Pero
por alguna razón un día mi gnome2 perdió en antialiasing de las fuentes
y no se bien si está funcionando con gnome1.4 o gnome2, en fin que me
decido a actualizar gnome2 y me tira este error :o((

xptk:/home/xptk# apt-get install gnome2
Reading Package Lists... Done
Building Dependency Tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

Sorry, but the following packages have unmet dependencies:
  gnome2: Depends: gnome-terminal but it is not going to be installed
          Depends: gnome-utils but it is not going to be installed
          Depends: libgail-gnome0 but it is not going to be installed
          Depends: xscreensaver-gnome but it is not going to be
E: Sorry, broken packages

¿¿Alguna ayuda??

GRacias de antemano.
 _  _  __  _____ _  _
\ \/ /|   \_   _| |/ / 
 \  / |   / | | |   /  Inti Garcés Vernier. webmaster@expartakus.com
 /  \ | |   | | |   \     Proyecto eXParTaKus - www.expartakus.com
/_/\_\|_|   |_| |_|\_\    Linux user #274611 http://counter.li.org

To UNSUBSCRIBE, email to debian-user-spanish-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: