[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Problema con apt-get



Esta es una de principiante, asi que hay va,

  Instale el woody desde el sistema mas basico (creo que le llaman mini CD
o algo por el estilo), al principio de la instalacion tuve un problema que
supongo tiene que ver con algun hardware que tengo en mi maquina (una
Laptop Compaq), el caso es que la instalacion no funcionaba (y no funciona
aun) sino con la opcion "vanilla" al inicio de la instalacion, despues de
esto todo se instalo perfecto y segui todos los pasos de la instalacion.

  El kernel que se instalo es el 2.2.algo y quise compilar el kernel
2.4.18, por lo que segui le receta numero 21 de laespiral.org (muy buena
pagina por cierto) e hice lo siguiente,

  Primero cambie los sources (donde decia stable, le puse Woody) y apt-get
update, todo funciono de maravilla, despues apt-get install
kernel-source-2.4.18 y tronco me dio un error de dependencias,

  fingerd: Depends: netbase
  kernel-source-2.4.18: Depends: bzip2
  libopenldap1: Depends: libopenldap-runtime

  Cuando hago

  apt-get install netbase, me da otro error de dependencia

  libopenldap1: Depends: libopenldap-runtime

  Hize

  apt-get install libopenldap-runtime,

  Me da un error de dependencias

  fingerd: Depends: netbase

  Por lo que creo cai en un circulo sin salida, en el irc me dijeron que
tratara de instalar tres paquetes forzados (anexaron tambien el EXIM) con
el siguiente comando,

  dpkg -i --force-overwite exim y lo mismo para netbase y libopenldap,
pero me da el siguiente error,

  dpkg: error processing exim (--install)
   cannot access archieve: No such file or directory
  Errors where enconuntered while processing
  Exim

  Tambien en el IRCme dijeron que estos problemas generalmente suceden
cuando vas de potato a woody, lo que me pone a pensar que probablemente lo
que tengo instalado es potato y no woody (aunque el disco que baje fue de
woody). Como podran imaginar estoy completamente perido asi que espero sus
sugerencias.

  Por cierto tambien probe apt-get dist-update, y obtuve el mismo error.

  Gracias de antemano y saludos a la lista.

Alberto Gómez
oagomez@mail.udg.mx
Tel: (33)3629-6600


--
To UNSUBSCRIBE, email to debian-user-spanish-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org



Reply to: