[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Gnome: instalacion minima, :-?



On Mon, Jan 03, 2000 at 11:41:35PM +0100, Cosme P. Cuevas wrote:
> Hola,
> 
> quiero bajarme la actualización de Gnome para Slink, pero solo
> lo  imprescindible para  conseguir hacer  funcionar un  par de
> aplicaciones, ya que no lo utilizaría normalmente (64 Mb...)
> 
> Había    pensado    en     el    `gnome-core',    `gnome-bin',
> `gnome-session', y el `wmaker-gnome', y entonces las librerías
> que me vaya pidiendo...
> 
> El  caso es  que una  de las  aplicaciones también  tendré que
> compilarla.
> 
> Agradecería que alguno/a me aclare lo de "mínimo".
> 
> Porque  supongo que  no hay  manera de  correr una  aplicación
> "Gnome" si ejecutar Gnome... :-?

Si lo 'unico' que quieres es correr la aplicacion que necesita las gnome
libs, selecciona alguna app de gnome (gnome-apt?) y seleccionarás lo
imprescindible, imagino. (Así lo hice yo). En cuanto a compilar, *imagino*
que con
ii  libgnome-dev    1.0.54-1       The Gnome libraries -- development package
irás servido.

Jordi

Attachment: pgpUlqZuLCLwD.pgp
Description: PGP signature


Reply to: