[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problema al enviar post a las news



On vie, abr 09, 1999 at 01:07:44 +0200, Cosme Perea Cuevas wrote:
> ¿Y estás seguro de que suck no se los envía al servidor?

A *mi* servidor local claro, pero no a mi ISP.

> Al  enviar  un  mensaje  desde  el  lector  de  news,  INN  lo
> coloca  en  el   grupo  que  le  corresponda  y   se  crea  un
> archivo  en  `/var/spool/news/out.going/',  el  mio  se  llama
> `diana.bcn.ttd.net',  con   la  referencia  al   mensaje,  que
> utilizará   Suck   para   "postearlo"   al   servidor   cuando
> conecte. Algo como ésto:
> 
> esp/comp/so/linux/2325 <slrn7gn4sm.bj.cpereac@anarres.net>
> es/comp/os/linux/25398 <slrn7gp550.6c.cpereac@anarres.net>

Eso no me aparece por nigún lado :-?

> El script de Suck para recibir  las news también se encarga de
> enviarlas,  y si  falla acaba  su ejecución  sin entregar  los
> mensajes recibidos a INN, y te darías cuenta.

No te entiendo, si INN es un servidor y suck es el que tragina con
usuario/servidor, ¿por qué me voy a enterar si suck ve al servidor para
enviar posts a mi máquina y no a la de mi ISP?

> La prueba  definitiva es rearrancar  W$ y ver si  tus mensajes
> aparecen en  el grupo (con  el mismo servidor  configurado, si
> usas otro a lo mejor no ha llegado).

Con arrancar Netscape y en Preferencias poner 'news.ctv.es' como tu
servidor de noticias vale. M$ Win ni en pintura please... si caso através
de VMWare, que es algo así como humillar un poco al Win :-DDD

Saludos.
-- 

Javier Viñuales Gutiérrez 
vigu@ctv.es


Reply to: