[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

(Fwd) problema con disco duro



Hola,

después de enviar este mensaje cambié la dirección de
suscripción a la lista, y como tardó un poco no sé si hubo
contestación o no.  A pesar de estar fuera del contenido de la lista,
agradecería cualquier información que me pudierais dar al respecto:

------- Forwarded Message Follows -------
Date forwarded: 	8 Sep 1998 00:07:12 -0000
From:           	"M.G." <homega@correo.com>
To:             	Lista de Debian en "Español" <debian-user-spanish@lists.debian.org>
Date sent:      	Tue, 8 Sep 1998 01:57:09 +0200
Subject:        	problema con disco duro
Priority:       	normal
Forwarded by:   	debian-user-spanish@lists.debian.org

Mis disculpas si alguien cree que este problema está fuera de
lugar en la lista, pero no sé cómo solucionarlo:

Tengo un segundo disco duro ide como maestro secundario, y una
unidad ide de zip Iomega como esclavo secundario.  Al arrancar el
ordenador, la BIOS los detecta, e incluso durante el arranque de
Linux los detecta pero... da una serie de errores.

Cuando enciendo el ordenador, antes del Lilo:, veo lo siguiente:

   System Configurations
...
Pri. Master Disk: LBA ,Mode 4, 1280MB
Pri. Slave Disk: None
Sec. Master Disk: CHS ,Mode 3, 545MB
Sec. Slave Disk: None
...

PCI device listing
Bus no.  Device no.  Func.no.  VendorID  DevID  DevClass       IRQ
0            7               1              8086       7010
IDEController 14 0            11              0             5333
8811    DisplayContr  9


En la BIOS, en Standard CMOS Setup, tengo lo siguiente:

                    type  size  cyls  head  precomp  landz  sector  mode
Sec. Master  User  545   1057 16     65535      1056   63  NORMAL

O sea, que hasta ahora lo reconoce, o eso creo.  Pero al intentar
hacer un fdisk:

Linux fdisk:
FATAL ERROR: Cannot read disk drive
Press any key to exit fdisk

DOS fdisk:
No fixed disk present

Al comenzar linux, leo los siguientes mensajes:

Partition check:
hda: hda1 hda2 hda3
ide-floppy: hdd: I/O error, pc = 5a, key = 5, asc = 24, ascq = 0
ide-floppy: Can't get drive capability
hdd: 98304kB, 32/64/96 CHS, 4096kBps, 512 sector size, 2941rpm
 hdc:hdc: read_intr: error=0x59 { DriveReady SeekComplete
DataRequestError }
hdc: read_intr: error=0x40 { UncorrectableError }, LBAsect=0,
sector=0
end_request: I/O error, dev 16:00, sector 0
     unable to read partition table


¿alguien me puede ayudar con esto?  Esos 545MB me vendrían
muy bien para instalar algunos paquetes.  Si no, ¿debería intentar
un formato de bajo nivel?  ¿qué consecuencias podría tener?

Muchas gracias,



Horacio
homega@vlc.servicom.es
homega@correo.com


--
Para BORRARSE, enviar un mensaje a
debian-user-spanish-request@lists.debian.org que diga
"unsubscribe" en el
Subject. En caso de problema, escribir a
listmaster-debian-user-spanish@lists.debian.org.



Reply to: