[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Downgrade PHP



On 18-08-2015 08:01, Albino B Neto wrote:
Em 15 de agosto de 2015 23:01, Albino B Neto <bino@riseup.net> escreveu:
Desculpe.
Uma correção, o downgrade é para "5.3.10". E a versão instalada é a
"5.6.9+dfsg-0+deb8u1"
(Released: 02 February 2012)
Alguém já passou por algo parecido e sabe ajudar ?

Olá!

Se tiver o pacote, veja se ainda está em "/var/cache/apt/archives/*.deb", se não tiver, procure no "http://snapshot.debian.org/";, e então tenta instalar este com "dpkg -i <pacote.deb>", se der problema de dependência, vai fazendo downgrade das dependências com problema.

Depois de ter conseguido fazer esse downgrade, trava as versões dos pacotes que fez downgrade com "echo PACKAGE_NAME hold | dpkg --set-selections", verifique com "dpkg --get-selections PACKAGE_NAME" e destrave com "echo PACKAGE_NAME install | dpkg --set-selections".

--

[]'s

Junior Polegato


Reply to: