[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: vmware e placa de rede



Prezado André Ribas

Esta aparecendo

Ethernet controller: Advanced Micro Device [AMD] 79c970 [PCnet32 LANCE]

Preciso identificar agora qual módulo devo carregar.

Desde já obrigado pela ajuda.

 .''`.   Caio Abreu Ferreira
: :'  :  abreuferr@gmail.com
`. `'`   Debian User
  `-

2011/12/14 André Ribas <andreribas@gmail.com>:
> Qual a saída do seguinte comando?
>
> # lspci | grep Ethernet
>
> André Ribas
>
>
>
> Em 13 de dezembro de 2011 09:37, Caio Ferreira <abreuferr@gmail.com> escreveu:
>> Thiago
>>
>> Aparece somente a interface localhost, 127.0.0.1.
>>
>>  .''`.   Caio Abreu Ferreira
>> : :'  :  abreuferr@gmail.com
>> `. `'`   Debian User
>>  `-
>> 2011/12/13 Thiago Branco Meurer <thiagopriest@gmail.com>:
>>> Nem aparece como interface inativa?
>>>
>>> # ifconfig -a
>>>
>>> Em 11 de dezembro de 2011 08:58, Mauricio Neto <mneto@inbox.com> escreveu:
>>>
>>>>
>>>> Caio,
>>>> Bom dia.
>>>> Assim na "seca" fica dificil utilizar a "chutologia aplicada", alguma diga
>>>> dos arquivos de log e do messages?
>>>> Abraço
>>>>
>>>> > -----Original Message-----
>>>> > From: abreuferr@gmail.com
>>>> > Sent: Sun, 11 Dec 2011 02:00:20 -0200
>>>> > To: debian-user-portuguese@lists.debian.org
>>>> > Subject: vmware e placa de rede
>>>> >
>>>> > Lista
>>>> >
>>>> > Estou tendo problema com uma vmware linux a onde a placa de rede não
>>>> > esta sendo reconhecida.
>>>> >
>>>> > A um bom tempo atras montei um servidor LAMP, kernel versão 2.4.xx,
>>>> > para um cliente. Infelizmente o disco rígido deste servidor começou a
>>>> > apresentar problema de badblock. Como a versão dos softwares deste
>>>> > servidor são muito antigas, kernel versão 2.4.x, mysql versão 4.x e
>>>> > php versão 4.x, não me arrisco a querer fazer a atualização dos
>>>> > softwares pois vai dar problema. Para isso resolvi virtualizar o
>>>> > servidor e deixar os softwares com as versões antigas. Para fazer essa
>>>> > virtualização fiz o seguinte.
>>>> >
>>>> > 1 - conectei um segundo disco rígido no servidor;
>>>> > 2 - dei o boot no servidor através do cd do Ubuntu Rescue Remix;
>>>> > 3 - executei o comando "ddrescue" e criei um arquivo com a imagem do
>>>> > disco rígido com defeito, ddrescue /dev/hda /mnt/img/server.IMG;
>>>> > 4 - desconectei o disco rígido do servidor com problema e conectei no
>>>> > servidor novo;
>>>> > 5 - criei uma máquina virtual do zero;
>>>> > 6 - executei o comando "ddrescue" no sentido inverso, da imagem para o
>>>> > disco rígido virtual, ddrescue /mnt/img/server.IMG /dev/sda;
>>>> >
>>>> > Todo o processo ocorreu com sucesso exceto a placa de rede. O servidor
>>>> > esta subindo normalmente mas infelizmente a placa de rede não esta
>>>> > sendo reconhecida/carregada. Eu estou imaginando que o linux virtual
>>>> > não esteja reconhecendo a placa de rede ou o módulo referente a essa
>>>> > placa de rede virtual não esta sendo reconhecida. Alguém por acaso
>>>> > teria alguma ideia do que pode esta ocorrendo?
>>>> >
>>>> > Desde já obrigado pela ajuda !!
>>>> >
>>>> > --
>>>> > To UNSUBSCRIBE, email to debian-user-portuguese-REQUEST@lists.debian.org
>>>> > with a subject of "unsubscribe". Trouble? Contact
>>>> > listmaster@lists.debian.org
>>>> > Archive:
>>>> >
>>>> > http://lists.debian.org/CAJRsRCJN+0qyKBLbDiyVraBbEDOJUEp0i1A1G_dBk=QQHojbDg@mail.gmail.com
>>>>
>>> Sr. Thiago Branco Meurer
>>> Analista de Sistemas Junior
>>> Linux User: #469369
>>> Home Page: http://thiagopriest.net
>>> E-mail 2: thiago@trievos.com.br
>>> E-mail 3: thiago@thiagopriest.net
>>> E-mail 4: thiago@unidavi.edu.br
>>> Twitter: http://twitter.com/thiagopriest
>>> Identi.ca: http://identi.ca/thiagopriest
>>> OpenPGP Key: FB32121F
>>> Currículo Lattes


Reply to: