[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bind não localiza sites .com



Como se faz isso???
Tirando a linha com AAAA no final do arquivo??
Se for, já fiz também. rssrsrs

On 11-05-2011 16:15, Eden Caldas wrote:
Tenta desligar o IPV6

Eden Caldas
Consultor de TI
eden@linuxfacil.srv.br
(81) 9653 7220
LINUX FÁCIL – Consultoria e Serviços em TI


Em 11 de maio de 2011 16:09, Cleber Ianes <cleberianes@yahoo.com.br> escreveu:
Já fiz isso.
Até porque, não são todos os sites que ele não resolve, são alguns sites e dentre eles esses que passei como exemplo e tem também os blogs do blogspot.com que ele não acha.



On 11-05-2011 15:59, Eden Caldas wrote:
Veja o gateway do servidor se está ok. Veja se ele pinga a internet.

ping 8.8.8.8


Em 11 de maio de 2011 14:49, Cleber Ianes <cleberianes@yahoo.com.br> escreveu:
Estava configurado pelo /etc/resolv.conf, mas nesse momento testei essa configuração que vc passou e mesmo assim continua o mesmo erro.
Obrigado Fábio.


On 11-05-2011 14:00, Fábio Rabelo wrote:
O seu bind está usando o /etc/resolv.conf  como respondedor, ou o Sr.
configurou algo diferente ?

Eu uso a seguinte configuração no /etc/bind/named.conf.options

       forwarders {
               8.8.8.8;
               8.8.4.4;
       };

Assim o bind ignora o /etc/resolv.conf e usa estes resolvedores ( forwarders )

Fábio Rabelo



Em 11 de maio de 2011 13:21, Cleber Ianes<cleberianes@yahoo.com.br>  escreveu:
Saudações a todos.

Instalei o bind9 em meu servidor de casa.
E, a partir dele, alguns sites .com como o www.youtube.com e o www.orkut.com
e alguns outros não abrem, eles abrem os mesmos sites quando a extensão é
.com.br. Quando uso outro dns qualquer, como o 8.8.8.8 do google, tudo
funciona normalmente.
Já reinstalei, já refiz as configurações passo-a-passo e nada

Meu cenário:

Servidor com "ip válido" conectado à internet (200.200.x.x) na eth0
distribuindo internet via eth1.
Tenho o squid nesse mesmo servidor, mas o problema passou a aparecer após
instalar o bind, se tiro a regra de redirecionamento ao squid e derrubo-o o
problema continua o mesmo

Log: Aparecem vários erros com a mesma diretriz:

error (network unreachable) resolving 'newsrss.bbc.co.uk/A/IN':
2001:500:3::42#53
named[7593]: error (FORMERR) resolving 'www.youtube.com/A/IN':
192.31.80.30#53
named[7593]: error (network unreachable) resolving 'www.youtube.com/A/IN':
2001:503:a83e::2:30#53


alguém já teve um problema parecido.

--
Cleber Ianes
Ger. de Tecnologias Livre
Freenet tecnologias - Dracena/SP
cleberianes.blogspot.com -- Linux User #507338

-- To UNSUBSCRIBE, email to debian-user-portuguese-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact
listmaster@lists.debian.org Archive:
[🔎] 4DCAB790.8090707@yahoo.com.br" target="_blank">http://lists.debian.org/[🔎] 4DCAB790.8090707@yahoo.com.br


--
Cleber Ianes
Ger. de Tecnologias Livre
Freenet tecnologias - Dracena/SP
cleberianes.blogspot.com -- Linux User #507338


--
To UNSUBSCRIBE, email to debian-user-portuguese-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: [🔎] 4DCACC27.4020400@yahoo.com.br" target="_blank">http://lists.debian.org/[🔎] 4DCACC27.4020400@yahoo.com.br




-- 
Cleber Ianes
Ger. de Tecnologias Livre
Freenet tecnologias - Dracena/SP
cleberianes.blogspot.com -- Linux User #507338
-- To UNSUBSCRIBE, email to debian-user-portuguese-REQUEST@lists.debian.org with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org Archive: [🔎] 4DCADEF0.8090402@yahoo.com.br" target="_blank">http://lists.debian.org/[🔎] 4DCADEF0.8090402@yahoo.com.br



-- 
Cleber Ianes
Ger. de Tecnologias Livre
Freenet tecnologias - Dracena/SP
cleberianes.blogspot.com -- Linux User #507338

Reply to: