[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bind não localiza sites .com



O seu bind está usando o /etc/resolv.conf  como respondedor, ou o Sr.
configurou algo diferente ?

Eu uso a seguinte configuração no /etc/bind/named.conf.options

	forwarders {
		8.8.8.8;
		8.8.4.4;
	};

Assim o bind ignora o /etc/resolv.conf e usa estes resolvedores ( forwarders )

Fábio Rabelo



Em 11 de maio de 2011 13:21, Cleber Ianes <cleberianes@yahoo.com.br> escreveu:
> Saudações a todos.
>
> Instalei o bind9 em meu servidor de casa.
> E, a partir dele, alguns sites .com como o www.youtube.com e o www.orkut.com
> e alguns outros não abrem, eles abrem os mesmos sites quando a extensão é
> .com.br. Quando uso outro dns qualquer, como o 8.8.8.8 do google, tudo
> funciona normalmente.
> Já reinstalei, já refiz as configurações passo-a-passo e nada
>
> Meu cenário:
>
> Servidor com "ip válido" conectado à internet (200.200.x.x) na eth0
> distribuindo internet via eth1.
> Tenho o squid nesse mesmo servidor, mas o problema passou a aparecer após
> instalar o bind, se tiro a regra de redirecionamento ao squid e derrubo-o o
> problema continua o mesmo
>
> Log: Aparecem vários erros com a mesma diretriz:
>
> error (network unreachable) resolving 'newsrss.bbc.co.uk/A/IN':
> 2001:500:3::42#53
> named[7593]: error (FORMERR) resolving 'www.youtube.com/A/IN':
> 192.31.80.30#53
> named[7593]: error (network unreachable) resolving 'www.youtube.com/A/IN':
> 2001:503:a83e::2:30#53
>
>
> alguém já teve um problema parecido.
>
> --
> Cleber Ianes
> Ger. de Tecnologias Livre
> Freenet tecnologias - Dracena/SP
> cleberianes.blogspot.com -- Linux User #507338
>
> -- To UNSUBSCRIBE, email to debian-user-portuguese-REQUEST@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact
> listmaster@lists.debian.org Archive:
> 4DCAB790.8090707@yahoo.com.br">http://lists.debian.org/4DCAB790.8090707@yahoo.com.br


Reply to: