[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Não existe /media/cdrom0



On Fri, 2004-08-27 at 09:09, Jupercio Juliano wrote:
> Juliano Davel Torres wrote:
> 
> >>>A msg de erro q aparece ao tentar montar o cdrom.
> >>>mount: mount point /media/cdrom0 does not exist
> >>
> >>	Vc mesmo se respondeu. Basta criar o diretório /media/cdrom0
> > 
> > 
> > 	Criei o diretório e apareceu a seguinte ao tentar montar:
> > 	"Unable to mount the selected volume. The volume is probably in 	a
> > format that cannot be mounted.
> > 	mount: wrong fs type, bad option, bad superblock on /dev/hdc,
> >        or too many mounted file systems"
> > 
> > 	O cd que estou tentando montar é um cd de música.
> 
> 	Pelo que aprendi aqui na lista um cd de música não é montável, você 
> coloca ele lá e usa um program de música de cd.
> 
> > 	
> > 	E a coisa estranha foi q depois q reiniciei a máquina o diretório
> > /media/cdrom0 sumiu tive que recria-lo.
> 
> 	Qual debian está usando? Isto é um bug conhecido do debian-br-cdd pre2.

	To usando o Debian unstable 2.6.7-i386.	

> 	Um "ajuste" que pode fazer pra evitar o problema é colocando a linha: 
> sleep 2 , na segunda linha do arquivo /etc/init.d/discover .

	Com esta mudança funcionou o cdrom.

> 	Caso não tenha funcionado, mude para sleep 5 e teste, se funfou, vai 
> diminuindo até acertar o ponto.

	Onde vc consegue estas informações?? Uso o debian a um bom tempo e esse
tipo de informações nunca achei em lugar nenhum.

	Valeu pela dica.
	juliano

> 
> Abraços.
> -- 
> jupercio juliano
> DebianUser <www.debian-br.org>
> Jabber: jupercio at jabber.org
> 



Reply to: