[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Flash Plugin sem som



Em Tue, 4 Mar 2003 22:24:32 -0300, Carlos Laviola <claviola@debian.org> escreveu:

> No capítulo anterior, André Casteliano (digitalcoder@users.sourceforge.net) escreveu:
> > Em Sat, 1 Mar 2003 17:43:13 -0300, Andre Luis Lopes <andrelop@ig.com.br> escreveu:
> > 
> > > On Sat, Mar 01, 2003 at 05:00:25PM -0300, André Casteliano wrote:
> > > > Olá pessoal,
> > > > 
> > > > instalei o flashplugin-nonfree no unstable e não consigo escutar os sons das animações em flash. Alguém já passou por isso ?
> > > > 
> > > > Não obtive nenhuma mensagem de erro que pudesse me esclarecer o problema.
> > > 
> > > Talvez exista alguma aplicação acessando o dispositivo de som e, quando
> > > o plugin tenta acessá-lo, tem problemas. Você precisa usar um servidor
> > > de som para que vária aplicações possam usar o dispositivo de som ao
> > > mesmo tempo. Conheço dois servidor de som, o artsd (do KDE) e o esd (do
> > > GNOME).
> > > 
> > 
> > Não há nenhum programa usando a placa de som. E não gostaria de usar um servidor de som apenas para isso ... qual outra possível causa ?
> 
> Será que você já não usa um servidor de som?  Tente rodar como root
> 
> fuser /dev/dsp 
> 
> E veja se não há algum PID usando o /dev/dsp, que representa a sua placa
> de som.
> 

já tinha feito isso ... nada no /dev/dsp, nem no /dev/audio ou no /dev/mixer ...

Não uso GNOME / KDE então os programas acessam direto no /dev ...

O curioso é que o plugin (Não oficial) que acompanha (?) o mozilla-snapshot sai o som, agora falhando, bem ruim mesmo.

[]'s

-- 
André Casteliano

Linux User: # 178853	UIN: # 47717593
E-mail: digitalcoder@users.sourceforge.net
Home Page: http://andre.mistermouse.com.br  

Attachment: pgpz5VryEpuSq.pgp
Description: PGP signature


Reply to: