[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Como submeter erros de pacotes?



Olá,

On Tue, Mar 04, 2003 at 02:51:37AM -0300, Cláudio Max wrote:
> Esse erro do sylpheed-claws que está na unstable está há meses
> sem correção. Tenho a impressão que eu sou o único cara que não
> tem essa libaspell15. Por causa disso tem um monte de programas
> que poderiam ter sido atualizados e estão sendo retidos...

Estou usando unstable. Veja :

andrelop@foobar:~$ apt-cache search libaspell15
libaspell15 - The GNU Aspell spell-checker runtime toolkits
andrelop@foobar:~$

Ou seja, o pacote existe na unstable. Algo de errado está acontecendo
com sua instalação específica.

Talvez estejam faltando entradas em sua sources.list apontando para onde
o pacote está na unstable. Segue abaixo um exemplo de minha sources.list
atual da mesma máquina onde a libaspell15 foi pesquisada :

andrelop@foobar:~$ cat /etc/apt/sources.list 

deb http://http.us.debian.org/debian/ unstable main non-free contrib
deb-src http://http.us.debian.org/debian/ unstable main non-free contrib
deb http://non-us.debian.org/debian-non-US unstable/non-US main non-free
contrib
deb-src http://non-us.debian.org/debian-non-US unstable/non-US main
non-free contrib

andrelop@foobar:~$

-- 
++----------------------------------------------------------------------++
||  André Luís Lopes                   andrelop@ig.com.br               ||
||  Debian-BR Project                  http://debian-br.cipsga.org.br   ||
||  Public GPG KeyID                   9D1B82F6                         ||
||  Keyserver                          wwwkeys.eu.pgp.net               ||

Attachment: pgpS6oQfgcgS5.pgp
Description: PGP signature


Reply to: