[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: gnome2.2



Em Tue, 4 Mar 2003 01:31:44 +0000
Rafael Freitas <rafaelfreitas@acessa.com> escreveu:

> estou com problemas ao instalar o gnome 2.2 pelo repositorio indicado
> no gnome.org
> 
> ao chegar nos pacotes gftp-gtk e gftp-common os seguintes erros são 
> reportados:
> (Lendo banco de dados ... 127526 arquivos e diretórios atualmente
> instalados.) Preparando para substituir gftp-gtk 2.0.13-1 (usando 
> .../gftp-gtk_2.0.14-1woody1_i386.deb) ...
> Descompactando substituto gftp-gtk ...
> dpkg: erro processando 
> /var/cache/apt/archives/gftp-gtk_2.0.14-1woody1_i386.deb (--unpack):
>  tentando sobrescrever `/usr/lib/menu/gftp', que também está no pacote
>  gftp-common
> dpkg: sobre .../gftp-common_2.0.14-1woody1_i386.deb contendo
> gftp-common: gftp-common conflita com gftp-gtk (<< 2.0.14-1)
>   gftp-gtk (versão 2.0.13-1) está instalado.
> dpkg: erro processando 
> /var/cache/apt/archives/gftp-common_2.0.14-1woody1_i386.deb
> (--unpack): pacotes conflitantes - não instalando gftp-common
> Erros foram encontrados durante processamento de:
>  /var/cache/apt/archives/gftp-gtk_2.0.14-1woody1_i386.deb
>  /var/cache/apt/archives/gftp-common_2.0.14-1woody1_i386.deb
> E: Sub-process /usr/bin/dpkg returned an error code (1)
> 
> tento a opção -f install pelo apt e o erro persiste, só que preciso
> resolver o erro desses pacotes para prosseguir .. fiquei sem mozilla e
> outros que estão para serem atualizados depois desses pacotes .. como
> saio disso, já tentei instalá-los individualmente e nada .. 

Tente a força bruta:
dpkg --force-overwrite -i
/var/cache/apt/archives/gftp-gtk_2.0.14-1woody1_i386.deb 

(tudo numa linha só).
Depois, tente prosseguir com apt-get install.


-- 
Paulo R. Ormenese
GNU/Linux User #200782
Jundiaí-SP



Reply to: