[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Kde no potato 2.2r2 problemas



On Wed, Mar 28, 2001 at 01:54:42AM -0300, Fabiano Manoel de Andrade wrote:
>     Olá All.
>         Estou tentando instalar o kde 1.1.2 no debian sem sucesso. O problema é qu
>     existe a dependência da biblioteca libstdc++2.9 e não consigo encontra-la nem
>     no site da debian. Tenho instado as bibliotecas libstdc++2.9-glibc2.1_2.91.66-4.deb
>     , a libstdc++2.10. Já tentei até mesmo instalr utilizando o alien para converter esta
>     biblioteca para mim do formato rpm para deb e não adiantou. 
> 
>        Onde consigo esta biblioteca (libstdc++2.9) ou como contornar este problema?
>                         Obrigado desde já.
>                             Fabiano
hau amigo! q estranho... apt-get install libstdc++2.9 naum resolve?
de onde vc estah pegando o kde 1.2? lah deve ter essa lib... caso
naum tenha, pegue os sources e compile com apt-get -b source
que ele auto-atualiza a dependencia para a instalada no seu sistema
(se o campo Depends: do debian/control tiver ${shlibs:Depends})

[]s!

-- 
Gustavo Noronha Silva - kov
/*******************************************************  .''`.
* http://www.metainfo.org/kov			       * : :'  :
* GPG Key: http://www.metainfo.org/kov/html/pgp.html   * `. `'`
* http://www.brainbench.com/transcript.jsp?pid=2448987 *   `-
*******************************************************/ Debian

Attachment: pgpmuzQEsyDs3.pgp
Description: PGP signature


Reply to: