[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

libssl macht Probleme



Hi,
ich habe hier folgendes Problem und komme nicht weiter:
Beim Aktualisieren der libssl0.9.8 kommt es immer zu folgender
Fehlermeldung:

-----------------Schnipp-----------------------------------
Checking for services that may need to be restarted...done.
Checking init scripts...
--- No method to call for :
        QApplication::new('Qt::Applic...', ARRAY(0x88c8a98))
at /usr/lib/perl5/Qt.pm line 464.
dpkg: Fehler beim Bearbeiten von libssl0.9.8 (--configure):
 Unterprozess post-installation script gab den Fehlerwert 9 zurück
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von libssl-dev:
 libssl-dev hängt ab von libssl0.9.8 (= 0.9.8g-10.1); aber:
  Paket libssl0.9.8 ist noch nicht konfiguriert.
dpkg: Fehler beim Bearbeiten von libssl-dev (--configure):
 Abhängigkeitsprobleme - lasse es unkonfiguriert
Fehler traten auf beim Bearbeiten von:
 libssl0.9.8
 libssl-dev
----------------------Schnapp-----------------------------

Leider weiß ich mit der Fehlermeldung nicht so viel anzufangen.
Ich muss dann jedesmal die lokal abgespeicherte und als zuletzt
funktionierend erkannte Version libssl0.9.8_0.9.8g-8_i368.deb einspielen
(inkl. devel).

System: aktuelles Lenny

Vielleicht kann ja jemand einen Tipp geben.
THX Mio


Reply to: