[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Nach Umstieg von testing nach unstable: Keine Verbindung zum Server



Hallo,

ich bin von testing nach unstable umgestiegen.

E-Mail abrufen und versenden geht, aber ich habe seitdem Probleme mit 
den Internet-Verbindungen:
Ich kann bestimmte Adressen erreichen (z.B. meine Bank, sparda-west.de, 
oder Air Berlin), die meisten aber nicht. Apt-spy findet auch die 
Mirror nicht, so dass ich nicht weiter upgraden kann.

Manche Adresse kann ich anpingen (meinen Router, heise.de, bahn.de), die 
meisten aber nicht.

Im Browser bekomme ich die Meldung "connecting to <Adresse>..." und 
später "Die Verbindung zum Server konnte nicht hergestellt 
werden" (Opera) bzw. "The operation timed out when attempting to 
contact <Adresse>" (Firefox).

An meinem Router liegt es nicht. Er ist als dhcp-Server konfiguriert, 
und das funktioniert unter testing (läuft noch parallel), unter SuSE 
und Windows.

ifconfig ergibt:

 eth0      Protokoll:Ethernet  Hardware Adresse 00:0F:EA:BA:13:22
          inet Adresse:192.168.1.100  Bcast:192.168.1.255  
Maske:255.255.255.0
          inet6 Adresse: fe80::20f:eaff:feba:1322/64 
Gültigkeitsbereich:Verbindung
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:1957 errors:0 dropped:0 overruns:0 frame:0
          TX packets:2057 errors:0 dropped:0 overruns:0 carrier:0
          Kollisionen:0 Sendewarteschlangenlänge:1000
          RX bytes:1784724 (1.7 MiB)  TX bytes:255414 (249.4 KiB)
          Interrupt:201 Basisadresse:0x9000

lo        Protokoll:Lokale Schleife
          inet Adresse:127.0.0.1  Maske:255.0.0.0
          inet6 Adresse: ::1/128 Gültigkeitsbereich:Maschine
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:299 errors:0 dropped:0 overruns:0 frame:0
          TX packets:299 errors:0 dropped:0 overruns:0 carrier:0
          Kollisionen:0 Sendewarteschlangenlänge:0
          RX bytes:78178 (76.3 KiB)  TX bytes:78178 (76.3 KiB)

Das Routing ist auch in Ordnung:
Ziel                   Router          Genmask         Flags Metric Ref    
192.168.1.0     0.0.0.0         255.255.255.0   U     0      0        0 
Use Iface
eth0
0.0.0.0         192.168.1.1     0.0.0.0                UG    0      0  0    
eth0

Wo und wie muss ich den Fehler suchen?

-- 
Freundliche Grüße,
Lutz



Reply to: