[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: phpmyadmin paket defekt?



Hello Andreas,

Friday, March 4, 2005, 9:27:25 PM, you wrote:

> On 04.Mär 2005 - 17:50:36, Christian Frankerl wrote:
>> Friday, March 4, 2005, 4:24:12 PM, you wrote:
>> > On 04.Mär 2005 - 15:06:01, Christian Frankerl wrote:
>>  Hab inzwischen das ganze nochmal gelöscht und neu installiert. Dieser
>>  Fehler ist jetzt auf einmal weg (obwohl ich das ganze schon mal
>>  gemacht hab und es nicht's gebracht hatt). Jetzt bekomme ich eine
>>  neue, folgende Fehlermeldung...
>> 
>>  "Warning: pma_auth(./config.header.inc.php): failed to open stream:
>>  No such file or directory in
>> /usr/share/phpmyadmin/libraries/auth/cookie.auth.lib.php on line
>> 173"

> Wieviel Platz hast du noch auf /usr? Aus einem mir nicht erfindlichen

 ca. 9 GB müssten da schon noch sein. Vielleicht auch "nur" 8 GB aber
 das dürfte ja reichen.

> Grund fehlt bei dir die Datei config.header.inc.php in
> /usr/share/phpmyadmin/libraries/auth. Die ist aber in phpmyadmin
> enthalten, hat apt-get keine Fehlermeldungen produziert?

 Soweit ich mich erinner kann nicht. Das einzige was er gemeckert hat
 war, dass irgend eine config in /etc/ geändert wurde. Ich im script
 dann ausgewählt dass er die config überschreiben darf. Bin mir aber
 nicht zu 100% sicher ob da nicht noch was war. Hab mal wieder mehrere
 Sachen parallel gemacht und da kann ggf. schon was untergegangen
 sein.

> Kannst du mal das deb-File aus /var/cache/apt/archives/ holen und
> auspacken (erst ar -x <debfile>, dann tar -xzf data.tar.gz) und gucken
> ob dort in usr/share/phpmyadmin/libraries/auth folgende Dateien
> liegen:
> andreas@morpheus:/usr/share/phpmyadmin/libraries/auth>ls -l
> insgesamt 48
> -rw-r--r--  1 root root  6450 2005-02-26 17:55 config.auth.lib.php
> -rw-r--r--  1 root root 24791 2005-02-26 17:55 cookie.auth.lib.php
> -rw-r--r--  1 root root 10738 2005-02-26 17:55 http.auth.lib.php

 sind alle drei vorhanden auch das datum und uhrzeit ist gleich...

> Wenn genug Platz ist, würd ich ja auf kaputtes FS oder Platte tippen,
> so von den Symptomen her...

hmm... also der server hatte vor kurzem nen Plattencrash. Die Platte
müsste also frisch sein...

Wobei ich beim Apache in letzter Zeit wieder vermehrt einen
"[Sat Feb 26 02:00:54 2005] [notice] child pid 16771 exit signal Segmentation fault (11)"
bekomme. Das war damals auch der fall, kurz bevor die Platte
abgeschmiert ist...


> Andreas

> -- 
> Are you making all this up as you go along?





-- 
Best regards,
 Christian                            mailto:MainNewz@gmx.net



Reply to: