[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Nerenzerfetzende Probleme mit MS intellimouse explorer wireless



Ich fahre im Moment einDebian mit 2.6.8-2-k7 #1 Mon Jan 24 03:29:52 EST 2005 i686 GNU/Linux
Alles läuft wunderbar, mal abgesehen von meiner maus. Ich verwende (s.o.) eine Wireless IntelliMouse Explorer mit 7 Tasten, die über USB angebunden ist. 
X startet vollkommen ohne Fehler, ich freue mich schon, doch leider sprechen die Mausbewegungen eine andere Sprache. Wenn ich die Maus bewege, bewegt sich der Cursor nur hoch und runter, wenn ich die Tasten (egal welche) drücke bewegt sich der Cursor nach rechts.
Nach links kann ich den Cursor gar nicht bewegen. Nun bin ich nach 2 Stunden testweise Google-Lösungen betrachten etwas entnervt. Vielleicht weiss ja hier jemand, wie damit umzugehen ist.
Hier ein auszug aus meiner XFree86-config-4:

Section "InputDevice"
        Identifier      "Intelli Mouse"
        Driver          "mouse"
        Option          "CorePointer"
        Option          "Device"                "/dev/psaux"
        Option          "Protocol"              "ExplorerPS/2"
        Option          "ZAxisMapping"          "6 7"
        Option          "Buttons"               "1 2 3 6 7 4 5"
EndSection

Wobei ich natürlich auch schon IMPS/2 als protocol, /dev/input/mice als Device und diverse Kombinationen von ZAxisMapping und Buttons probiert habe.
-- 
Mit freundlichen Grüßen,

Jan Kapellen
FAX & Voicebox:
01212-6-527-35-536 · 01212-6-KAPELLEN



Reply to: