[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: The following packages have been kept back:



-----BEGIN PGP SIGNED MESSAGE-----

On Tue, 04 May 2004 21:28:52 +0200, Bjoern Schmidt wrote:

>Christian Knoke schrieb:
>> libxft-dev libxft2
>>   libxrender-dev libxrender1 php4-imap quanta render-dev timidity
>> timidity-el uw-imapd
>>   x-window-system x-window-system-core xbase-clients xine-ui xlibmesa3 xlibs
>> xlibs-dev
>>   xterm
>> 0 upgraded, 0 newly installed, 0 to remove and 30 not upgraded.
>>
>> Was bedeutet dies? Ist ein --ignore-hold sinnvoll?
>
>Sinnvoll ist ein 'apt-get dist-upgrade' und ein 'man apt-get' um zu
>erfahren warum das sinnvoll ist.

Ob das immer so richtig ist sei mal dahingestellt. Ich habe schon Fälle
gehabt das bei einem dist-upgrade die Meldung kept-back kam , bei
anschließenden install eines anderen Paketes oder nur ein update wurden
auf einmal die Pakete geupdatet, die aptitude dist-upgrade nicht
updaten wollte.

with best regards from Dortmund

                                Matthias Popp
                                +49-163 4289455

- --
"Wo Freiheit draufsteht, ist Sucht drin"

GPG fingerprint = AE1C 4901 2A38 4C00 6A59  64DC ECE3 A0D3 6827 1864
PGP Fingerprint = 71 13 E9 4B 89 E5 88 6C  66 1D B8 E8 32 3A AE AB
-----BEGIN PGP SIGNATURE-----
Version: 2.6.3in
Charset: noconv

iQEVAwUBQJliWKh1Endy0XEdAQHH3Af/dZPYtmGlSpDDjYFnmWk2jBzVHVQgSrBT
h6PFB3JLQWZCHHuCX9Mv4N03M5/bxxwcywMDf99Gw1kAFW/++1O3QOz9qErf2d4A
zMD28e1LRVu2NK3jtqkkYGKLeKddH/ZjzCV2GfN7ivYvDIsdshaKFLu29S6vmMdr
Yq4i7g3cMpN92UTRZ/g9T1dOBqvBk28nplGZ9HLSn2OGPWChKxPrOUepdtKICefo
MniwNB3VOYZ35mxPsEjv/OuoQaK7H8E/xJoxD6NodRiKzIqkJHveXN7XoIrqjPZT
FRnRxRzMVfTQnG9rPIacFZDMCTCUUB/dY8MyMjKh7bfLfSdcojykPg==
=OJ82
-----END PGP SIGNATURE-----






Reply to: