[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Cisco VPN Client



Hallo,

ich habe Probleme bei der Konfiguration von Cisco VPN Client.
Wenn ich versuche eine Verbindung von Zuhause oder an der FH zu
erstellen bekomme ich die Meldung:

-----------------
[09:45:17] marek@digit:~$ vpnclient connect lan
Cisco Systems VPN Client Version 4.0.3 (B)
Copyright (C) 1998-2003 Cisco Systems, Inc. All Rights Reserved.
Client Type(s): Linux
Running on: Linux 2.4.18-bf2.4 #1 Son Apr 14 09:53:28 CEST 2002 i686

Could not attach to driver. Is kernel module loaded?
-----------------

Den cisco_ipsec Modul habe ich geladen:

----------------
[09:44:18] root@digit:/home/marek/config# insmod cisco_ipsec
Using /lib/modules/2.4.18-bf2.4/CiscoVPN/cisco_ipsec
Warning: loading /lib/modules/2.4.18-bf2.4/CiscoVPN/cisco_ipsec will
taint the kernel: non-GPL license - Proprietary
  See http://www.tux.org/lkml/#export-tainted for information about
  tainted modules
  Module cisco_ipsec loaded, with warnings
----------------

[09:50:27] root@digit:/home/marek/config# lsmod | grep cisco
cisco_ipsec           379520   0  (unused)

----------------

Den Cisco VPN Client (Version 4.0.3 (B)) konnte ich erfolgreich installieren.
Mein Sytem ist Woody mit Upgrade auf Sarge. Auch durch mehrfach
installation konnte ich dieses Problem nich beheben. Da dieses Modul
geladen ist, kann ich mir die Meldung nicht erklären. 

Was könnte ich noch überprüfen?

Danke Schön
-- 
Marek Opielka
marek@opielka.org
http://www.opielka.org
Mobil: +49 160 / 96 66 86 59

Attachment: signature.asc
Description: Digital signature


Reply to: