[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: AWE64 Soundcard nicht gefunden kriegs nicht nachinstalliert



On 02.Apr 2003 - 17:27:11, Bernhard Stoevesandt wrote:
> Ich habe auf meinem schon etwas betagtem Rechner jetzt debian 3.0-r1 mit 
> einem 2.2.20 Kernel installiert. Soweit alles o.k., nur die Creative 
> AWE64-Value Sound-Karte wurde nicht gefunden. D.h. es sind auch keine 
> Sound-Module installiert. Alle meine versuche mit ALSA sind bisher 
> gescheitert. isapnptools habe ich jetzt installiert. über pnpdump findet 
> er scheinbar die richtige Karte, da aber keine Treiber da sind 
> funktioniert ein weiteres installieren nicht. Das reguläre 
> Installationsprogramm (modconfig oder so) zeigt noch immer keine Karte. 
> Was tun?

1. Lies das Debian Anwender Handbuch auf www.openoffice.de

2. Für Alsa brauchst du AFAIK einen 2.4.x Kernel, da wirst du mit 2.2.20
nicht weit kommen. Also installier das 2.4.16-??? kernel-image und dann
die dazu passenden alsa-modules. Oder bau deinen eigenen Kernel.

Wenn du beim 2.2.20 Kernel bleiben willst, starte modconf und such mal
ein bisschen rum, da gibts auch sb-Treiber und die sollten auf der AWE64
ebenfalls laufen. Eventuell noch per pnpdump die IO/IRQ/DMA Werte
rauskriegen.

BTW: Nichts in Debian sucht nach deiner Soundkarte, du musst dem System
schon sagen dass sie da ist und an "wo" Debian sie findet.

Andreas

-- 
Bei weiblichen Gesprächen hört man von weitem ewig(es) Lachen.
		-- Jean Paul

Attachment: pgpURWn9UbD5W.pgp
Description: PGP signature


Reply to: