[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

lm-sensors apt-get möchte kernel-image installieren.



Hallo Liste,
ich habe nun mit  make-kpkg   modules-image die module für
lm-sensors und i2c erstellt bei der installation kommt aber
 lm-sensors-2.4.18 hängt ab von kernel-image-2.4.18; aber:
  Paket kernel-image-2.4.18 ist nicht installiert.
bei i2c die selbe Abhänigkeit.

ich benutze noch den Installationskernel und möchte das 
Kernel-image nicht installieren der Versuch die Abhänigkeit 
mit --force-depends zu lösen führt dazu das apt-get meckert.
You might want to run `apt-get -f install' to correct these.
Sorry, but the following packages have unmet dependencies:
  i2c-2.4.18: Depends: kernel-image-2.4.18 but it is not installable
  lm-sensors-2.4.18: Depends: kernel-image-2.4.18 but it is not
installable E: Unmet dependencies. Try using -f.

wie kann ich die module behalten und trotzdem apt zufriedenstellen?

Gruß Arne




-- 
"The Proper way to handle HTML postings is to cancel the article,
then hire a killer to kill the poster,his wife and kids,and fuck his dog
and smash his computer into little bits.Anything more is just extremism"

Attachment: pgpK34WumI9TA.pgp
Description: PGP signature


Reply to: